Antwort: Systemvoraussetzungen für Safesender 2.0 sind:

  • Microsoft Outlook® 2013/2016
    es werden ausschließlich 32bit-Versionen von Outlook unterstützt
  • Windows 7/8/10
  • Windows Server 2008R2/2012/2012R2/2016

Der Empfänger benötigt zum Öffnen einer verschlüsselten Nachricht einen aktuellen PDF-Reader .

Weitere Informationen in der Safesender.de Onlinehilfe ...